Home > Uncategorized > Multi-MQ Message Manager 3.0 is now available

Multi-MQ Message Manager 3.0 is now available

June 24th, 2016

TheĀ multi MQ version of Message Manager 3.0 is now available, this version supports both SonicMQ and ActiveMQ.

Click to runĀ Message Manager 3.0

In order to use this application:

  1. Select the profile you want to use by clicking it in the list on the left
  2. Edit the profile by providing a name and set a classpath for your messaging system
    • for Sonic MQ 7.0 or later select any jar (for example sonic_Client.jar) in the MQ/lib directory and the other required jars will be selected automatically
    • for ActiveMQ 5.11 or later select the activemq-all jar file in your ActiveMQ installation
  3. Click the “Activate Profile” button in the lower right corner of the window

This version is a separate download and will not overwrite any of the other versions you may have installed. Please provide any and all feedback on issues or improvements in the comments or by filing an issue on Bitbucket.

Comments are closed.